Kuassa Amplifikation Creme

In stock
SKU: 1178-1320
Regular price $44.00 USD inc. VAT

IF YOU HAVE ORDERED THIS PRODUCT, CLICK THE LINK BELOW TO DOWNLOAD THE PLUGIN

DOWNLOAD / ACTIVATION LINK

When you order this product, your activation code will appear in your account.

The Amplifikation line of guitar amplification software welcomes its second installment, Amplifikation Creme. This software boasts a digitally engineered head and cabinet with built-in overdrive sections, modeled after three iconic overdrive pedals. This allows for complete mastery over intense, dynamic, and harmonically-rich distortion.

For devotees of Amplifikation One or Vermilion, Kuassa Amplifikation Creme is an indispensable addition. Its darker, fuller, and heavier tone, reminiscent of top-tier high-gain tube guitar amplifiers, make it ideal for contemporary rock and metal music. Creme's three amp types and channels are sure to satisfy your quest for the perfect tone. The interface of Creme is both photorealistic and user-friendly, continuing the signature style of Kuassa products.

Key Features:

  • Built-in overdrive section with 3 selectable types 3 amp types: Sharp FMV, Full Midtone Baxandall, and Big Heavy
  • 3 selectable channels: Clean, Lead I, and Lead II with a fuller bottom-end
  • 5 types of 4×12 cabinets with 4 microphones
  • Freely adjustable dual-miking configurations Built-in Noise Gate and Limiter
  • A built-in Impulse Loader for more configurable tone
  • Built-in Noise Gate and Limiter
  • A/B switch
  • Photo-realistic graphics for lifelike guitar playing experience
  • Straightforward and easy to use interface
  • Support up to 96000Hz Sample Rate

System Requirements:

Windows PC
Windows Vista or Later (64 bit)
Core2 Duo, or AMD Phenom ii X4 or better (latest Intel i3, AMD A4, or better is recommended) with 4GB minimum RAM
VST or VST3 compatible host/DAW
Pro Tools 11 or later for AAX format
Propellerhead Reason 7.1 or later for Rack Extension format


MacOS
Mac OSX 10.11 or later (64 Bit).
VST, VST3, or Audio Units compatible host/DAW
Pro Tools 11 or later for AAX format
Propellerhead Reason 7.1 or later for Rack Extension format


Please note that this product is a plugin, a VST/VST3/AU/AAX compatible host/sequencer is needed to run this software