Kuassa Efektor Modulation Bundle

In stock
SKU: 1178-1332
Regular price $83.00 USD inc. VAT

IF YOU HAVE ORDERED THIS PRODUCT, CLICK THE LINK BELOW TO DOWNLOAD THE PLUGIN

DOWNLOAD / ACTIVATION LINK

When you order this product, your activation code will appear in your account.

The Kuassa Efektor Modulation Bundle features four devices, namely Chorus, Flanger, Phaser, and Tremolo, that follow in the footsteps of our popular Efektor Distortion Bundle. Our team studied and examined over 20 models of legendary modulation effects from the 1950s to the present day, catering to the needs of organ/synth players, guitarists, and studio engineers alike, who use modulation effects to add width, depth, and movement to their sound.

With this latest bundle, we have collected the most prominent modulation effects and packed them into four devices, providing users with a comprehensive set of tools for creating modulated sounds in their music productions.

Key Features:

  • Four types of modulation effects: Chorus, Flanger, Phaser, and Tremolo.
  • Each effect features multiple parameters for shaping and fine-tuning the sound.
  • Users can choose from different waveforms for the tremolo effect, including sine, square, and triangle/sawtooth waves.
  • The plugins are designed to be easy to use and integrate seamlessly with popular digital audio workstations (DAWs).
  • The bundle provides users with a wide range of modulated sounds, from subtle to extreme.
  • Each plugin features a bypass button for easy comparison with the unprocessed sound.

System Requirements:

Windows PC
Windows Vista or Later (64 bit)
Core2 Duo, or AMD Phenom ii X4 or better (latest Intel i3, AMD A4, or better is recommended) with 4GB minimum RAM
VST or VST3 compatible host/DAW
Pro Tools 11 or later for AAX format
Propellerhead Reason 7.1 or later for Rack Extension format


MacOS
Mac OSX 10.11 or later (64 Bit).
VST, VST3, or Audio Units compatible host/DAW
Pro Tools 11 or later for AAX format
Propellerhead Reason 7.1 or later for Rack Extension format


Please note that this product is a plugin, a VST/VST3/AU/AAX compatible host/sequencer is needed to run this software